SFTP Timeout Error
Incident Report for Clever
Resolved
This incident has been resolved. If you encounter any issues, please contact our team at support.clever.com
Posted Mar 11, 2022 - 11:52 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2022 - 08:56 PST
Identified
We are aware of reports for districts that are receiving a timeout error when trying to sync via SFTP. This is preventing the SFTP sync for some Districts from processing. We have identified the error causing the SFTP sync from processing and are working on a resolution. We are sorry for the issue and will provide an update when the SFTP sync is operating as normal. Thank you for your patience.
Posted Mar 11, 2022 - 07:03 PST
This incident affected: SIS Sync (SFTP / Other).