WA State Skyward Auto-Syncs delayed as of Friday (4/20)
Incident Report for Clever
Resolved
WSIPC restored full system functionality for Skyward. The data in Clever for WA-Skyward districts will be updated at the district's next regularly scheduled sync.

More information available on WSIPC's website: http://www.wsipc.org/blog/blog/post/skyward-and-iep-online-are-down-due-to-a-firmware-upgrade
Posted Apr 25, 2018 - 15:58 PDT
Update
WSIPC continues to make progress in restoring full system functionality but Skyward is still not fully operational in WA. Clever is continuing to monitor the situation. The data in Clever for WA-Skyward districts remains current as of 4/20.

More information available on WSIPC's website: http://www.wsipc.org/blog/blog/post/skyward-and-iep-online-are-down-due-to-a-firmware-upgrade
Posted Apr 25, 2018 - 11:19 PDT
Update
Skyward auto-syncs in WA continue to be delayed because of a state-wide Skyward outage caused by a firmware upgrade. More information available on WSIPC's website: http://www.wsipc.org/blog/blog/post/skyward-and-iep-online-are-down-due-to-a-firmware-upgrade

WSIPC is working nonstop to resolve the outage and expect resolution mid-week. Clever is continuing to monitor the situation. The data in Clever for WA-Skyward districts remains current as of 4/20.
Posted Apr 24, 2018 - 15:22 PDT
Monitoring
Skyward auto-syncs in WA continue to be delayed due to a state-wide Skyward outage. WSIPC is working to fix the issue and expects that it will be resolved mid-week. We are continuing to monitor the situation. The data in Clever for WA-Skyward districts remains current as of 4/20.
Posted Apr 23, 2018 - 09:48 PDT
Identified
Skyward auto-syncs in WA have been delayed since Friday afternoon due to a state-wide Skyward outage. We trust that this is WSIPC's top priority to fix and we will continue to monitor the situation. The data in Clever for WA-Skyward districts is current as of Friday morning.
Posted Apr 21, 2018 - 12:55 PDT