Saved Password application credentials are erroring

Incident Report for Clever

Resolved

This incident has been resolved.
Posted May 05, 2023 - 12:39 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 05, 2023 - 12:19 PDT

Investigating

Clever is actively investigating issues with Saved Password application credentials hitting an error when saved. We’re investigating the issue and will provide regular status updates.
Posted May 05, 2023 - 10:52 PDT
This incident affected: Single Sign-On.