Delay in Rostering API data
Incident Report for Clever
Resolved
This issue has been resolved. If you experience any issues, please contact Clever Support through our Help Center: support.clever.com.
Posted 3 months ago. Sep 25, 2018 - 03:10 PDT
Investigating
The Rostering API is experiencing delays of up to 3 hours. We’re investigating the issue and will provide status updates.
Posted 3 months ago. Sep 24, 2018 - 22:57 PDT
This incident affected: Rostering API (Data API, Events API).