Delay in processing data syncs and sharing changes
Incident Report for Clever
Resolved
All sync and sharing processing have caught up are now processing on demand.
Posted 3 months ago. Feb 08, 2018 - 15:56 PST
Monitoring
We have unpaused processing of data syncs and sharing changes and are now working through the queue.
Posted 3 months ago. Feb 08, 2018 - 11:04 PST
Investigating
We have paused processing of data syncs and sharing changes while we investigate a data storage issue. We will provide updates as necessary. Thank you for your patience.
Posted 3 months ago. Feb 08, 2018 - 10:27 PST