SIS syncs are delayed
Incident Report for Clever
Resolved
The incident has been resolved, and all delayed syncs have been processed.
Posted 4 months ago. Aug 18, 2018 - 20:03 PDT
Monitoring
We have resolved the cause of the delay. Sync delays are going down and are expected to be resolved in a few hours.

We will post an update if see any additional issues.
Posted 4 months ago. Aug 18, 2018 - 14:00 PDT
Investigating
We are currently investigating the issue and will update again in an hour
Posted 4 months ago. Aug 18, 2018 - 12:49 PDT
This incident affected: Rostering API (Data API, Events API) and SIS Sync (SFTP / Other, Aeries, Infinite Campus, Illuminate, Powerschool, Skyward, SchoolInsight).