Clever Library applications not receiving new sections
Incident Report for Clever
Resolved
This incident has been resolved.
Posted 19 days ago. Aug 27, 2019 - 15:08 PDT
Monitoring
We have fixed the underlying issue and corrected roster data for impacted Clever Library applications. We will continue monitoring to ensure the data stays up-to-date.
Posted 21 days ago. Aug 25, 2019 - 12:06 PDT
Update
We have addressed the root issue, and are now correcting the roster data for impacted applications.
Posted 23 days ago. Aug 23, 2019 - 16:05 PDT
Identified
We have identified an issue that is preventing Clever Library applications from receiving updated rosters when a teacher is added to a new section.
Posted 23 days ago. Aug 23, 2019 - 14:53 PDT
This incident affected: Rostering API (Data API).