Single Sign-On experiencing delays
Incident Report for Clever
Resolved
This incident has been resolved and users should no longer see any degraded performance around Single Sign-On.
Posted about 2 months ago. Oct 19, 2018 - 14:54 PDT
Monitoring
The issue has been identified and we are working with one of our vendors to understand impact. Users should no longer be experiencing delays.
Posted about 2 months ago. Oct 19, 2018 - 14:12 PDT
Investigating
Single Sign-on is experiencing delays for some users. This is causing some users to take longer to get into the portal. We’re investigating the issue and will provide status updates.
Posted about 2 months ago. Oct 19, 2018 - 11:04 PDT
This incident affected: Single Sign-On.