Some school administrators cannot log into Clever
Incident Report for Clever
Resolved
Data transfer issues have been resolved and School Admins have been re-synced into applications.
Posted 14 days ago. May 08, 2018 - 09:14 PDT
Monitoring
We’ve addressed the issue, and all school administrators should now be populated in Clever. We’ll continue to monitor as applications sync new roster information, and we will update this incident when all applications are up to date.
Posted 15 days ago. May 07, 2018 - 17:06 PDT
Update
We have identified the issue causing a number of school administrators to be unable to log in. We are now working on remediation.
Posted 15 days ago. May 07, 2018 - 10:10 PDT
Investigating
Some school administrators are not currently able to log into Clever due to a data-transfer issue. We are investigating.
Posted 15 days ago. May 07, 2018 - 08:45 PDT
This incident affected: Instant Login and Data Transfer.