Intermittent Delays
Incident Report for Clever
Resolved
The sync backlog has been processed, and service has been restored.
Posted Jul 14, 2017 - 07:59 PDT
Monitoring
We've addressed the source of the delays and are continuing to monitor our systems. API, Portal, and Dashboard response times are back to normal. Sync processing will still be delayed as we are handling a backlog. We will post an update once the backlog has been processed.
Posted Jul 13, 2017 - 20:45 PDT
Update
We're continuing to experience delays in our infrastructure and are still working to identify the root cause. API, Portal, and Dashboard response times are elevated, and sync processing will be delayed.
Posted Jul 13, 2017 - 20:24 PDT
Investigating
We're experiencing elevated delays across a component in our infrastructure. These delays mean some pages are loading slowly and sync processing is slightly delayed. We're working to update the component and restore to our normal operating times.
Posted Jul 13, 2017 - 18:17 PDT