SFTP uploads to Clever currently unavailable
Incident Report for Clever
Resolved
We have resolved the issue, and SFTP uploads to Clever are fully functional. If you received a sync error on your last upload, please send your files again and they should process normally. If you see any additional issues, please contact Clever Support through our Help Center: support.clever.com.
Posted Jun 09, 2021 - 13:34 PDT
Investigating
We have identified an error preventing SFTP uploads from syncing into Clever. Our team is investigating, and will provide updates as available.
Posted Jun 09, 2021 - 13:05 PDT
This incident affected: SIS Sync (SFTP / Other).