All Clever Logins are working – We're monitoring our systems
Incident Report for Clever
Resolved
After the fixes we deployed yesterday and our continued monitoring this morning, we are confident we have fully resolved the issue. You may even notice that the Clever Portal got faster in the process. Thank you for your patience.
Posted 4 months ago. Mar 09, 2018 - 11:42 PST
Update
We've finished our system tuning and performance testing. We believe we're in a good place for the school day tomorrow, and will continue to monitor throughout the day.
Posted 4 months ago. Mar 08, 2018 - 21:16 PST
Monitoring
Today's incident has been resolved and all Clever Logins are working.

However, because this is the third incident this week, we will communicate on this page the work we're doing to mitigate issues before they recur. Right now, we have a working hypothesis for these incidents. We are working to validate it and prepare additional defenses and mitigations beyond the ones we've already deployed.
Posted 4 months ago. Mar 08, 2018 - 12:50 PST