Downtime for Schools Dashboard, Apps Dashboard, and API
Incident Report for Clever
Resolved
This issue has been identified and resolved, and everything is back to normal. If you see any additional issues, please contact Clever Support through our Help Center: support.clever.com.
Posted Jun 24, 2018 - 00:51 PDT
Investigating
Schools Dashboard and Apps Dashboard are experiencing downtime. This is preventing logins for users of these dashboards. Clever's API is also experiencing partial downtime. We're investigating the issue and will provide status updates.
Posted Jun 24, 2018 - 00:32 PDT
This incident affected: Rostering API (Data API, Events API) and District Administration Dashboard, Apps Dashboard.