Elevated error rates
Incident Report for Clever
Resolved
This issue has been resolved, and everything is back to normal. If you see any additional issues, please contact Clever Support through our Help Center: support.clever.com.
Posted 4 months ago. Aug 03, 2018 - 11:26 PDT
Investigating
We are investigating intermittent elevated error rates and response times in the application dashboard.
Posted 4 months ago. Aug 03, 2018 - 11:15 PDT
This incident affected: Apps Dashboard.