Blank Portal page for Internet Explorer users of Clever
Incident Report for Clever
Resolved
We’ve addressed the issue, and the Clever Portal should be operating as normal for all users, including Internet Explorer users and iOS users version 10.2 and prior. We’ll continue to monitor for further errors and notify if there are any other issues.
Posted 3 months ago. May 08, 2018 - 10:05 PDT
Identified
Clever has identified an issue affecting Internet Explorer (not Edge) and iOS users version 10.2 and prior. These users see a blank page after logging into the Portal and are unable to use Clever. We are currently rolling out a resolution of the issue.
Posted 3 months ago. May 08, 2018 - 09:36 PDT
This incident affected: Single Sign-On.