Elevated Timeouts on Clever API
Incident Report for Clever
Resolved
Timeout rates are back within normal ranges. If you see any additional issues, please contact Clever Support through our Help Center: support.clever.com.
Posted 4 months ago. May 03, 2018 - 15:30 PDT
Monitoring
We have replaced the faulty hardware and are monitoring for timeouts.
Posted 4 months ago. May 03, 2018 - 13:48 PDT
Update
We've identified a faulty node in our networking layer and are working with our service provider to swap it out. Timeout rates remain elevated but below 1%.
Posted 4 months ago. May 03, 2018 - 11:42 PDT
Investigating
The Clever API is experiencing elevated timeouts at a rate < 1%. We're investigating the issue and will provide status updates.
Posted 4 months ago. May 03, 2018 - 10:31 PDT
This incident affected: Rostering API (Data API) and Single Sign-On.