Issue with portal icons
Incident Report for Clever
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 17, 2018 - 21:08 PDT
Investigating
Clever has detected an issue with the portal icons. We are actively investigating.
Posted about 2 months ago. Oct 17, 2018 - 17:04 PDT
This incident affected: Single Sign-On.