Schools missing from login dropdown
Incident Report for Clever
Resolved
This issue has been resolved, and everything is back to normal. If you see any additional issues, please contact Clever Support through our Help Center: support.clever.com.
Posted 3 months ago. Sep 06, 2018 - 22:34 PDT
Monitoring
All schools should be populated in the schools dropdown of the login page again. We’ll continue to monitor for further errors and notify once the incident is completely resolved.
Posted 3 months ago. Sep 06, 2018 - 18:39 PDT
Update
We are continuing to actively work on addressing the issue. We expect to mitigate the issue in a few hours. In the meantime, your students and teachers can log in to Clever using your district's portal URL which can be found here: https://schools.clever.com/portal/settings
Posted 3 months ago. Sep 06, 2018 - 14:12 PDT
Identified
Some schools may be missing from the schools dropdown on the login page. We've found the issue and are working to repair it. In the meantime, your students and teachers can log in to Clever using your district's portal URL which can be found here: https://schools.clever.com/portal/settings
Posted 3 months ago. Sep 06, 2018 - 08:57 PDT
This incident affected: Single Sign-On.