Some users unable to view applications in Clever Portal
Incident Report for Clever
Resolved
Clever Portal, dashboards and APIs are all operational.
Posted May 17, 2017 - 10:48 PDT
Monitoring
Clever Portal, dashboards and APIs are operational. We are continuing to monitor our services.
Posted May 17, 2017 - 09:45 PDT
Identified
We have identified the cause of the spike in traffic and believe we have mitigated the issue. We are continuing to monitor services.
Posted May 17, 2017 - 09:30 PDT
Update
We are investigating a spike in traffic to our servers. Users may be unable to view dashboards or access APIs
Posted May 17, 2017 - 08:43 PDT
Investigating
We are investigating reports of some users unable to view applications in the Clever Portal.
Posted May 17, 2017 - 07:40 PDT