Elevated Application Admin Dashboard Error Rate
Incident Report for Clever
Resolved
We have identified and rolled back the cause of the errors. We will continue to monitor for any additional errors.
Posted about 2 months ago. Oct 18, 2018 - 06:18 PDT
Investigating
We are investigating errors preventing the application admin dashboard from loading
Posted about 2 months ago. Oct 18, 2018 - 06:08 PDT
This incident affected: Apps Dashboard.