Investigating reported Badges into Chromebooks issues
Incident Report for Clever
Resolved
We investigated these reports and determined that Clever's Badges into Chromebooks integration is working normally. If you see any further issues please reach out to Clever Support.
Posted Jun 19, 2018 - 17:25 PDT
Investigating
We’re working with Google to investigate reported issues in Clever’s Badges into Chromebooks integration.
Posted Jun 19, 2018 - 14:45 PDT
This incident affected: Single Sign-On.