APIs returning errors when double slashes in URL
Incident Report for Clever
Resolved
This issue is resolved.
Posted Jul 12, 2017 - 10:28 PDT
Monitoring
This issue has now been fixed and we are monitoring to ensure there are no further errors.
Posted Jul 12, 2017 - 09:41 PDT
Identified
We have identified an issue with calls to our APIs returning 404 errors when double slashes "//" are in the request URL. We are working on a fix.
Posted Jul 12, 2017 - 09:05 PDT