Single Sign-on Intermittent Errors
Incident Report for Clever
Resolved
Our team has resolved the intermittent errors for single sign-on (SSO). All functionality is restored at this time. We apologize for the interruption in service!
Posted 11 months ago. Oct 15, 2018 - 19:49 PDT
Monitoring
We've identified an issue with one of our service providers. We've enacted a mitigation strategy, and single sign-on (SSO) should be operating as normal. We'll continue to monitor for further errors and notify once the incident is completely resolved by the service provider.
Posted 11 months ago. Oct 15, 2018 - 17:22 PDT
Update
We are continuing to investigate this issue.
Posted 11 months ago. Oct 15, 2018 - 16:39 PDT
Investigating
Clever is seeing intermittent errors for single sign-on (SSO). This may be preventing some users from accessing applications. We’re investigating the issue and will provide status updates.
Posted 11 months ago. Oct 15, 2018 - 16:36 PDT
This incident affected: Single Sign-On.