Instant Login Experiencing Elevated Error Rates
Incident Report for Clever
Resolved
This issue has been resolved, and everything is back to normal. If you see any additional issues, please contact Clever Support through our Help Center: support.clever.com.
Posted Dec 01, 2017 - 15:37 PST
Monitoring
We’ve addressed the issue, and Instant Login should be operating as normal. We’ll continue to monitor for further errors.
Posted Dec 01, 2017 - 14:08 PST