Rostering API delays for new data
Incident Report for Clever
Resolved
This issue has been resolved, and everything is back to normal. If you see any additional issues, please contact Clever Support through our Help Center: support.clever.com.
Posted 11 months ago. Sep 22, 2018 - 09:49 PDT
Update
We are still continuing to work through delays of up to 2 hours.
Posted 11 months ago. Sep 21, 2018 - 12:24 PDT
Update
We are continuing to work through the delays and will provide and update when they are resolved.
Posted 11 months ago. Sep 20, 2018 - 20:26 PDT
Update
We are continuing to work on a fix for this issue.
Posted 11 months ago. Sep 20, 2018 - 14:02 PDT
Identified
We’ve identified the error causing our Rostering API to experience delays for new data up to 2 hours and are working on a resolution. We’re sorry for the delays and will notify when the Rostering API data is up to date. Thank you for your patience!
Posted 11 months ago. Sep 20, 2018 - 14:00 PDT
This incident affected: Rostering API (Data API, Events API).