Issues loading Clever portal
Incident Report for Clever
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 11, 2019 - 01:23 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 11, 2019 - 01:05 PDT
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Jun 11, 2019 - 01:00 PDT
Identified
Users are unable to load the Clever portal. We have identified the issue and are working on a resolution.
Posted 4 months ago. Jun 11, 2019 - 00:55 PDT
This incident affected: Single Sign-On.