Intermittent errors in API
Incident Report for Clever
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 17, 2018 - 21:09 PDT
Investigating
Clever has detected intermittent errors in the API. We are actively working on resolving this issue
Posted about 2 months ago. Oct 17, 2018 - 16:58 PDT
This incident affected: Rostering API (Data API, Events API) and Apps Dashboard.