Clever Syncs Delayed
Incident Report for Clever
Resolved
This incident has been resolved and all syncs are fully operational.
Posted Jul 07, 2017 - 16:14 PDT
Monitoring
We have deployed a fix to address the interruption and we are syncing data with these SISes again. We will continue to monitor.
Posted Jul 07, 2017 - 16:04 PDT
Investigating
Clever is investigating interruptions with SchoolInsight, Illuminate, and PowerSchool SIS data syncs.
Posted Jul 07, 2017 - 15:14 PDT