Clever logins experiencing downtime
Incident Report for Clever
Resolved
All logins to Clever, including the Portal and District/Apps dashboards, are now working. All apps are showing up in student portals.

We will be publishing a complete retro around this incident and prior incidents this week. Thank you for your patience.
Posted 4 months ago. Mar 08, 2018 - 12:24 PST
Identified
Clever logins continue to work. However, we have identified that, in some cases, students and teachers are not yet seeing their apps in their portal. We are actively working to address this.
Posted 4 months ago. Mar 08, 2018 - 11:48 PST
Monitoring
Teachers and students are now able to log into Clever and all apps.
Posted 4 months ago. Mar 08, 2018 - 11:04 PST
Update
Clever logins to the portal and dashboards remain down for most users. We are working on investigating the cause and implementing mitigations.
Posted 4 months ago. Mar 08, 2018 - 09:35 PST
Investigating
Clever logins to the portal and dashboards are currently down for most users, we are working on investigating the cause.
Posted 4 months ago. Mar 08, 2018 - 06:50 PST