Portal Elevated Error Rate
Incident Report for Clever
Resolved
This issue has been resolved, and everything is back to normal. If you see any additional issues, please contact Clever Support through our Help Center: support.clever.com.
Posted 3 months ago. Sep 21, 2018 - 07:44 PDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Sep 21, 2018 - 07:42 PDT
Monitoring
The Clever Portal experienced an elevated error rate between 4:50am and 4:52am PST for all users. This prevented users from logging into or using their Portals during this time. The issue has been addressed and everything should be working as normal. We will continue to monitor and provide status updates.
Posted 3 months ago. Sep 21, 2018 - 05:16 PDT