Login Issue
Incident Report for Clever
Resolved
We have resolved this issue, and everything is back to normal. If you see any additional issues, please contact Clever Support through our Help Center: support.clever.com.
Posted May 21, 2021 - 07:04 PDT
Update
We are currently experiencing issues with LDAPs logins into Clever, District Admin logins to the District Dashboard, and use of the "Access as" feature within the District Dashboard. We are investigating the issue and will provide regular status updates. Thank you for your patience.
Posted May 21, 2021 - 05:59 PDT
Investigating
We are currently experiencing issues with LDAPs logins into Clever, District Admin logins to the District Dashboard, and use of the "Access as" feature within the District Dashboard. We are investigating the issue and will provide regular status updates. Thank you for your patience.
Posted May 21, 2021 - 05:23 PDT
This incident affected: Single Sign-On and District Administration Dashboard.