Intermittent Errors
Incident Report for Clever
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 26, 2019 - 00:03 PDT
Monitoring
Clever briefly experienced intermittent errors. We have resolved the issue and are monitoring to ensure error rates are back to normal.
Posted 6 months ago. Mar 25, 2019 - 17:41 PDT
This incident affected: Single Sign-On.