Clever SFTP Syncs Delayed
Incident Report for Clever
Resolved
This incident has been resolved.
Posted Dec 06, 2017 - 08:44 PST
Monitoring
We’ve identified the error causing SFTP Clever Secure Sync to experience delays from 2:29pm to 3:47pm. SFTP syncs after this time period are processing correctly and all syncs from this time period have been restarted. Thank you for your patience!
Posted Dec 05, 2017 - 16:41 PST